Firefox und Thunderbird

Links, Tipps und Anleitungen zu Firefox und Thunderbird

Inhalt

Re: [Mozilla Enterprise] How to disable plugin security warnings?

Aus enterprise-bounces@mozilla.org

Michael Richter wrote:
> Hi,
>
> I upgraded all Firefox installations from 14 to 17.0.2 ESR. Now we get a
> plugin warning from Firefox every time we click on a PDF because the
> Foxit Reader plugin has security problems. (screenshot attached)


>
> How can I disable this warning? (I know it has to be fixed and it will
> but actually this warning message is a problem)
>
> Mit freundlichen Grüßen
> Michael Richter

Hi Michael,
you have to set the preference extensions.blocklist.enabled to false.
This will disable the plugin/add-ons blocklist. I’m not sure if this
also disables the bad graphic drivers blocklist, but I think it does not.
Frank

Kommentar hinterlassen

Ihre Email-Adresse wird nicht veröffentlicht. Erforderliche Felder sind * markiert

Sie können die folgenden HTML-Tags benutzen: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>